Sandbox temporarily not available for a specific set of clients

Incident Report for Nmbrs Payroll

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 09:53 CEST

Identified

The overnight Sandbox restore processes have been completed, and the Sandbox is once again available for all environments.
Posted Aug 06, 2026 - 09:45 CEST
This incident affected: Nmbrs Payroll (Sandbox) and Nmbrs Sweden (Sandbox).